Back to overview
Degraded
API status is not showing correctly
May 17 at 05:54pm CEST
Affected services
FUZIION VALORANT API
Resolved
Jun 28 at 12:00pm CEST
We have identified the issue and resolved the issues with the API status.
Affected services
Created
May 17 at 05:54pm CEST
The API status is not showing correctly.
Affected services