Back to overview
Degraded

Discord bot up for maintenance.

Jun 03 at 09:57am CEST
Affected services
VALIION

Resolved
Jun 10 at 10:00am CEST

We have succesfully upgraded to VALIION v2, with more blazingly fast features!

Created
Jun 03 at 09:57am CEST

The bot is currently up for maintenance therefor we cannot see if the bot is running yes or no.