Back to overview
Downtime
New Matches and Users can't be fetched.
May 06 at 02:17pm CEST
Affected services
VALIION
Unofficial VALORANT API
FUZIION VALORANT API
Resolved
May 08 at 02:03pm CEST
We have resolved the issue with the API.
Affected services
Created
May 06 at 02:17pm CEST
There are some issues with the unofficial VALORANT API. For now its behavior is unreliable. We are working hard on removing said API from our data pool and replacing it with another API. Updates will be posted soon in our Discord.
Affected services