Back to overview
Downtime

Unofficial VALORANT API Unavailable

Oct 11 at 11:21am CEST
Affected services
VALIION
Unofficial VALORANT API

Resolved
Oct 11 at 11:34am CEST

We have identified the issue and fixed the problem, all services are now operational.

Created
Oct 11 at 11:21am CEST

We have acknowledged that the API is currently down, we are trying to resolve this issue ASAP.